<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width; initial-scale=1.0" />
<title>Galena Kindergarten Screening - The Galena Sentinel Times | The Galena Sentinel Times</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.sentineltimes.com/wp-content/themes/publisher/style.css" />
<link rel="alternate" type="application/rss+xml" title="The Galena Sentinel Times RSS Feed" href="http://www.sentineltimes.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Galena Sentinel Times Atom Feed" href="http://www.sentineltimes.com/feed/atom/" />
<link rel="pingback" href="http://www.sentineltimes.com/xmlrpc.php" />
<link rel="stylesheet" type="text/css" href="http://www.sentineltimes.com/wp-content/themes/publisher/colors/default.css" />
<link rel="stylesheet" type="text/css" href="http://www.sentineltimes.com/wp-content/themes/publisher/custom.css" />

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.sentineltimes.com/galena-kindergarten-screening/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Galena Kindergarten Screening - The Galena Sentinel Times" />
<meta property="og:description" content="Galena U.S.D. #499 has set the date for the Kindergarten screening for children who will be attending the 2017-2018 session. It is important that your child attend the Kindergarten screening process. The screening will be held Friday, April 21st, 2017. In order for your child to attend Kindergarten, he or she must be 5 years &hellip;" />
<meta property="og:url" content="http://www.sentineltimes.com/galena-kindergarten-screening/" />
<meta property="og:site_name" content="The Galena Sentinel Times" />
<meta property="article:tag" content="cherokee county" />
<meta property="article:tag" content="Galena" />
<meta property="article:tag" content="school" />
<meta property="article:tag" content="Southeast Kansas" />
<meta property="article:tag" content="usd 499" />
<meta property="article:section" content="Featured News" />
<meta property="article:published_time" content="2017-03-30T11:51:35-05:00" />
<meta property="og:image" content="http://www.sentineltimes.com/wp-content/uploads/2014/05/press-copy.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Galena Sentinel Times &raquo; Feed" href="http://www.sentineltimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Galena Sentinel Times &raquo; Comments Feed" href="http://www.sentineltimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Galena Sentinel Times &raquo; Galena Kindergarten Screening Comments Feed" href="http://www.sentineltimes.com/galena-kindergarten-screening/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.sentineltimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="/services/webpages/s/e/sentineltimes.com/public/wp-content/themes/publisher/style.css v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mainCSS-css'  href='http://www.sentineltimes.com/wp-content/plugins/wp-facebook-photos/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.sentineltimes.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='epaper-frontendstyle-css'  href='http://www.sentineltimes.com/wp-content/plugins/e-paper//css/frontend.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-publication-archive-frontend-css'  href='http://www.sentineltimes.com/wp-content/plugins/wp-publication-archive/includes/front-end.css?ver=3' type='text/css' media='all' />
<link rel='stylesheet' id='ch_css_base-css'  href='http://www.sentineltimes.com/wp-content/plugins/contesthopper/css/ch_base.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css'  href='http://www.sentineltimes.com/wp-content/themes/publisher/functions/shortcodes/shortcodes.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='cookielawinfo-style-css'  href='http://www.sentineltimes.com/wp-content/plugins/cookie-law-info/css/cli-style.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://www.sentineltimes.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.sentineltimes.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.30' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.sentineltimes.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.sentineltimes.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.30' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.sentineltimes.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='rps-image-gallery-css'  href='http://www.sentineltimes.com/wp-content/plugins/rps-image-gallery/rps-image-gallery.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rps-image-gallery-theme-default-css'  href='http://www.sentineltimes.com/wp-content/plugins/rps-image-gallery/themes/default/style.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.sentineltimes.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='http://www.sentineltimes.com/wp-content/themes/publisher/includes/js/jquery.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.sentineltimes.com/wp-content/plugins/wp-facebook-photos/functions.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.sentineltimes.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sentineltimes.com/wp-content/plugins/cookie-law-info/js/cookielawinfo.js?ver=1.5.3'></script>
<script type='text/javascript' src='http://www.sentineltimes.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.30'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sentineltimes.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.sentineltimes.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.30'></script>
<script type='text/javascript' src='http://www.sentineltimes.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.30'></script>
<script type='text/javascript' src='http://www.sentineltimes.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sentineltimes.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.30'></script>
<script type='text/javascript' src='http://www.sentineltimes.com/wp-content/themes/publisher/functions/shortcodes/shortcodes.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.sentineltimes.com/wp-content/themes/publisher/includes/js/jquery.jcarousel.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sentineltimes.com/wp-content/themes/publisher/includes/js/superfish.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://www.sentineltimes.com/wp-content/themes/publisher/includes/js/custom.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://www.sentineltimes.com/wp-content/themes/publisher/includes/js/jquery-ui-1.8.5.custom.min.js?ver=1.8.5'></script>
<link rel='https://api.w.org/' href='http://www.sentineltimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sentineltimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sentineltimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://www.sentineltimes.com/?p=7156' />
<link rel="alternate" type="application/json+oembed" href="http://www.sentineltimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sentineltimes.com%2Fgalena-kindergarten-screening%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sentineltimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sentineltimes.com%2Fgalena-kindergarten-screening%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<link rel="shortcut icon" href="http://www.sentineltimes.com/wp-content/themes/publisher/images/favicon.png" /><!-- Custom Styling -->
<style type="text/css">
body { }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #5b8fea; }
</style>

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-29635051-1', 'auto');
  ga('require', 'displayfeatures');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->


<script type='text/javascript' src='http://www.sentineltimes.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
<script type="text/javascript">
	jQuery(document).ready(function() {
	    jQuery('#mycarousel').jcarousel({
		    visible: 3,
		    scroll: 3
	    });
	});
</script>
</head>
<body class="post-template-default single single-post postid-7156 single-format-standard custom-background unknown">

	<div id="wrapper">
	
		<div class="inner-wrap">
		
			<div id="header">
									<div id="text-logo">
						<h1 id="site-title"><a href="http://www.sentineltimes.com">The Galena Sentinel Times</a></h1>
						<p id="site-desc">Serving Galena since 1880</p>
					</div><!-- #text-logo -->
								
									<div class="header-ad">
						<script src='https://adsmopress.com/ads-state.php?u=183&s=5&d=KS' type='text/javascript'></script>					</div><!-- .header-ad -->
								<div class="clear"></div>
			</div><!-- #header -->
	
		    <div id="primary-nav">
			    <ul id="primary-navigation" class="nav"><li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-92"><a href="http://www.sentineltimes.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-4922" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4922"><a href="http://www.sentineltimes.com/category/local-news/">Local News</a></li>
	<li id="menu-item-4924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4924"><a href="http://www.sentineltimes.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-4925" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4925"><a href="http://www.sentineltimes.com/category/featured-news/">Featured News</a></li>
	<li id="menu-item-4926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4926"><a href="http://www.sentineltimes.com/category/top-stories/">Top Stories</a></li>
	<li id="menu-item-4927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4927"><a href="http://www.sentineltimes.com/category/state-news/">State News</a></li>
	<li id="menu-item-4923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4923"><a href="http://www.sentineltimes.com/category/latest-news/">Latest News</a></li>
	<li id="menu-item-4928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4928"><a href="http://www.sentineltimes.com/category/sports/">Sports</a></li>
	<li id="menu-item-4929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4929"><a href="http://www.sentineltimes.com/category/legal-notice-2/">Legal Notice</a></li>
	<li id="menu-item-4930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4930"><a href="http://www.sentineltimes.com/category/classifieds/">Classifieds</a></li>
	<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://www.sentineltimes.com/about-us/">About Us</a></li>
	<li id="menu-item-5506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5506"><a href="http://www.sentineltimes.com/category/printing/">Printing</a></li>
</ul>
</li>
</ul>			</div><!-- #primary-nav -->
							
			<div id="secondary-nav">
									<ul id="secondary-navigation" class="nav">
											</ul>
							</div><!-- #secondary-nav -->
						
			<div id="container">
        
        <div id="content">
        
            <div id="breadcrumbs">
		
					<a href="http://www.sentineltimes.com">The Galena Sentinel Times</a> 
				
									<a href="http://www.sentineltimes.com/category/featured-news/">Featured News</a> Galena Kindergarten Screening				
						
						
	
</div><!-- #breadcrumbs -->
		 	<div id="post-7156" class="post-7156 post type-post status-publish format-standard hentry category-featured-news category-local-news tag-cherokee-county tag-galena tag-school tag-southeast-kansas tag-usd-499">
		 	
				<h1 class="entry-title">Galena Kindergarten Screening</h1>
		
				<div class="entry-meta">
					<a href="http://www.sentineltimes.com/author/sentineltimes-com/" title="Posts by sentineltimes.com" rel="author">sentineltimes.com</a> &middot; Mar 30th, 2017 &middot; <a href="http://www.sentineltimes.com/galena-kindergarten-screening/#respond">0 Comment</a>				</div><!-- .entry-meta -->
				
			   	<div class="entry-content">
						   	
		            <p>Galena U.S.D. #499 has set the date for the Kindergarten screening for children who will be attending the 2017-2018 session. It is important that your child attend the Kindergarten screening process.<br />
The screening will be held Friday, April 21st, 2017. In order for your child to attend Kindergarten, he or she must be 5 years old on or before August 31st, 2017. Parents are requested to bring a STATE Birth certificate, immunization records, and the child’s Social Security card to the screening. Parents are requested to accompany their child to the screening.<br />
At the screening your child will go through a pre-assessment procedure involving hearing, vision, and speech evaluations. Also, other diagnostic skills evaluations will be done at this time to check your child’s readiness for Kindergarten.<br />
The screening will be held at the Spring Grove Primary Center, 19th and Galena Ave. You must call 783-2555, 783-2787, 0r 783-4499 ext. 2100 to schedule an appointment for the screening.<br />
If you have any questions, or need more information, please call 783-2555, 783-2787, or 783-4499 ext. 2100 between the hours of 8:00 a.m. and 3:30 p.m.<br />
No other screening dates will be scheduled.<br />
There will be no Kindergarten classes on April 21st.</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.sentineltimes.com/galena-kindergarten-screening/" data-a2a-title="Galena Kindergarten Screening"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.sentineltimes.com%2Fgalena-kindergarten-screening%2F&amp;linkname=Galena%20Kindergarten%20Screening" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.sentineltimes.com%2Fgalena-kindergarten-screening%2F&amp;linkname=Galena%20Kindergarten%20Screening" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.sentineltimes.com%2Fgalena-kindergarten-screening%2F&amp;linkname=Galena%20Kindergarten%20Screening" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share" style="background:url(http://www.sentineltimes.com/wp-content/plugins/add-to-any/favicon.png) no-repeat scroll 4px 0px;padding:0 0 0 25px;display:inline-block;height:16px;vertical-align:middle"><span>Share</span></a></div></div>														    	
			    	<div class="clear"></div>
					<div class="entry-tags"><span>Tags:</span>&nbsp;<a href="http://www.sentineltimes.com/tag/cherokee-county/" rel="tag">cherokee county</a>, <a href="http://www.sentineltimes.com/tag/galena/" rel="tag">Galena</a>, <a href="http://www.sentineltimes.com/tag/school/" rel="tag">school</a>, <a href="http://www.sentineltimes.com/tag/southeast-kansas/" rel="tag">Southeast Kansas</a>, <a href="http://www.sentineltimes.com/tag/usd-499/" rel="tag">usd 499</a></div>								  	</div><!-- .entry-content -->
			  	
		  	</div><!-- #post-7156 -->
		  	
		  	<div class="clear"></div>

            	            <div class="authorbox">
	                <p><img alt='' src='http://0.gravatar.com/avatar/04a75f525aac73ad4bff795a36b451ab?s=48&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/04a75f525aac73ad4bff795a36b451ab?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' />	                    <strong><a href="http://www.sentineltimes.com/author/sentineltimes-com/" title="Posts by sentineltimes.com" rel="author">sentineltimes.com</a></strong><br />
	                    </p>
	                <div class="clear"></div>
	            </div><!-- .authorbox-->
            			
	    			  		
<!-- BEGIN #comments -->
<div id="comments">

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/galena-kindergarten-screening/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.sentineltimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='7156' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
			</form>
			</div><!-- #respond -->
	
		
<!-- #comments -->
</div> 	
		  	
	  	</div><!-- #content -->
	  	
	
<div id="sidebar" name="http://www.sentineltimes.com/wp-content/themes/publisher">
	<div id="search-3" class="widget widget_search"><form method="get" id="searchform" action="http://www.sentineltimes.com">
	<input type="text" class="field" name="s" id="s"  value="Search…" onfocus="if (this.value == 'Search…') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search…';}" />
</form>
</div><div class="widget-ads widget">		
			<a href=""><img src="http://www.sentineltimes.com/wp-content/uploads/2016/02/AD_E_ElectionCampaign_04-web.gif" alt="" /></a>
			
	
		</div><div id="advwidget-2" class="widget widget_advwidget"><h3 class="widget-title"><span>Advertisement</span></h3>	
<div class="widget-ad125">
	<a href="http://www.livecherokeecountyks.com" target="_blank"><img src="http://www.sentineltimes.com/wp-content/uploads/2014/05/Magazine.gif" alt="advertisement" /></a>
	<a href="" target="_blank"><img src="http://www.sentineltimes.com/wp-content/uploads/2014/05/Sentinel-Printing.gif" alt="advertisement" /></a>
	<a href="http://www.eislerbros.com/" target="_blank"><img src="http://www.sentineltimes.com/wp-content/uploads/2014/05/Store.gif" alt="advertisement" /></a>
<div class="clear"></div>
</div> <!-- end .widget-ad125 -->
</div>		
		<div class="social-icons">
			<ul>
				<li class="icon-rss"><a href="http://feeds.feedburner.com/">RSS</a><span>Get updates</span></li>
				<li class="icon-google"><a href="https://plus.google.com/">Google Plus</a><span>Join our circle</span></li>
				<li class="icon-twitter"><a href="http://twitter.com/GSentineltimes">Twitter</a><span>Follow us</span></li>
				<li class="icon-facebook"><a href="http://www.facebook.com/142205375825880">Facebook</a><span>Become our fan</span></li>				
			</ul>
			<div class="clear"></div>
		</div>

		
	<div id="tabber">
			
		<ul class="tabs">
			<li><a href="#popular-posts">Popular</a></li>
			<li><a href="#recent-posts">Latest</a></li>
	        <li><a href="#recent-comments">Comments</a></li>
			<li><a href="#tag-cloud" class="border-none">Tags</a></li>
		</ul> <!--end .tabs-->
			
		<div class="clear"></div>
		
		<div class="inside">
		
			<div id="popular-posts">
				<ul>
										<li>
<img width="80" height="60" src="http://www.sentineltimes.com/wp-content/uploads/2014/07/1-Landfill-Land-08761-80x60.jpg" class="entry-thumb wp-post-image" alt="" /> 	<div class="info">
 	<a title="New Landfill Good or Bad for County?" href="http://www.sentineltimes.com/new-landfill-good-bad-county/">New Landfill Good or Bad for County?</a>
 	<span class="meta"><a href="http://www.sentineltimes.com/new-landfill-good-bad-county/#comments" class="comments-link" >16 Comments</a></span>
	</div> <!--end .info-->
	<div class="clear"></div>
</li>
<li>
 	<div class="info">
 	<a title="Galena City Council follows statutes correctly" href="http://www.sentineltimes.com/public-notice/">Galena City Council follows statutes correctly</a>
 	<span class="meta"><a href="http://www.sentineltimes.com/public-notice/#comments" class="comments-link" >8 Comments</a></span>
	</div> <!--end .info-->
	<div class="clear"></div>
</li>
<li>
 	<div class="info">
 	<a title="Despite rumors, private sale of property near school does not involve USD 247 Southeast" href="http://www.sentineltimes.com/despite-rumors-private-sale-property-near-school-involve-usd-247-southeast/">Despite rumors, private sale of property near school does not involve USD 247 Southeast</a>
 	<span class="meta"><a href="http://www.sentineltimes.com/despite-rumors-private-sale-property-near-school-involve-usd-247-southeast/#comments" class="comments-link" >6 Comments</a></span>
	</div> <!--end .info-->
	<div class="clear"></div>
</li>
<li>
<img width="80" height="60" src="http://www.sentineltimes.com/wp-content/uploads/2014/11/1-EXTERIOR-80x60.jpg" class="entry-thumb wp-post-image" alt="" /> 	<div class="info">
 	<a title="Castle Rock Casino Resort Announces $130 Million Development in Cherokee County, Southeast Kansas" href="http://www.sentineltimes.com/castle-rock-casino-resort-announces-130-million-development-cherokee-county-southeast-kansas/">Castle Rock Casino Resort Announces $130 Million Development in Cherokee County, Southeast Kansas</a>
 	<span class="meta"><a href="http://www.sentineltimes.com/castle-rock-casino-resort-announces-130-million-development-cherokee-county-southeast-kansas/#comments" class="comments-link" >6 Comments</a></span>
	</div> <!--end .info-->
	<div class="clear"></div>
</li>
<li>
 	<div class="info">
 	<a title="Open Letter to Brian Jordan" href="http://www.sentineltimes.com/open-letter-brian-jordan/">Open Letter to Brian Jordan</a>
 	<span class="meta"><a href="http://www.sentineltimes.com/open-letter-brian-jordan/#comments" class="comments-link" >5 Comments</a></span>
	</div> <!--end .info-->
	<div class="clear"></div>
</li>
				</ul>			
		    </div> <!--end #popular-posts-->
		       
		    <div id="recent-posts"> 
		        <ul>
					<li>
	<img width="80" height="60" src="http://www.sentineltimes.com/wp-content/uploads/2017/03/26-Groves-101923-featured-80x60.gif" class="entry-thumb wp-post-image" alt="" />	<div class="info">
	<a title="Sheriff’s Office receives AAA Platinum Award" href="http://www.sentineltimes.com/sheriffs-office-receives-aaa-platinum-award/">Sheriff’s Office receives AAA Platinum Award</a>
	<span class="meta"><abbr class="published" title="12:08 pm">March 30, 2017</abbr></span>
	</div> <!--end .info-->
	<div class="clear"></div>
</li>
<li>
	<img width="80" height="60" src="http://www.sentineltimes.com/wp-content/uploads/2017/03/26-Huffman-8179-80x60.gif" class="entry-thumb wp-post-image" alt="" />	<div class="info">
	<a title="Former Galena Resident wins PhotoSpiva" href="http://www.sentineltimes.com/former-galena-resident-wins-photospiva/">Former Galena Resident wins PhotoSpiva</a>
	<span class="meta"><abbr class="published" title="12:01 pm">March 30, 2017</abbr></span>
	</div> <!--end .info-->
	<div class="clear"></div>
</li>
<li>
	<img width="80" height="60" src="http://www.sentineltimes.com/wp-content/uploads/2017/03/26-Ward-63942_n-80x60.gif" class="entry-thumb wp-post-image" alt="" />	<div class="info">
	<a title="Wards compete at Taxidermy Convention" href="http://www.sentineltimes.com/wards-compete-taxidermy-convention/">Wards compete at Taxidermy Convention</a>
	<span class="meta"><abbr class="published" title="11:59 am">March 30, 2017</abbr></span>
	</div> <!--end .info-->
	<div class="clear"></div>
</li>
<li>
		<div class="info">
	<a title="Legal Notice &#8211; RWD#9 &#8211; Annual Meeting Notice" href="http://www.sentineltimes.com/legal-notice-rwd9-annual-meeting-notice/">Legal Notice &#8211; RWD#9 &#8211; Annual Meeting Notice</a>
	<span class="meta"><abbr class="published" title="11:55 am">March 30, 2017</abbr></span>
	</div> <!--end .info-->
	<div class="clear"></div>
</li>
<li>
		<div class="info">
	<a title="Legal Notice &#8211; Cherokee County Commission &#8211; Resolution 08-2017" href="http://www.sentineltimes.com/legal-notice-cherokee-county-commission-resolution-08-2017/">Legal Notice &#8211; Cherokee County Commission &#8211; Resolution 08-2017</a>
	<span class="meta"><abbr class="published" title="11:53 am">March 30, 2017</abbr></span>
	</div> <!--end .info-->
	<div class="clear"></div>
</li>
                      
				</ul>	
		    </div> <!--end #recent-posts-->
		    
		    <div id="recent-comments">  
				<ul>
						<li>
		<img alt='' src='http://2.gravatar.com/avatar/e6b044c828d5c74de1414e7be33c421e?s=42&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e6b044c828d5c74de1414e7be33c421e?s=84&amp;d=mm&amp;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />	
		<a href="http://www.sentineltimes.com/helen-lund/#comment-269" title="on  Helen Lund">
			Janet Arblaster, formerly Janet Shirley: I just heard the sad news of  Helen's passing and wanted to send ...
		</a>
		<div class="clear"></div>
	</li>
		<li>
		<img alt='' src='http://0.gravatar.com/avatar/04a75f525aac73ad4bff795a36b451ab?s=42&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/04a75f525aac73ad4bff795a36b451ab?s=84&amp;d=mm&amp;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />	
		<a href="http://www.sentineltimes.com/classified-rent/#comment-268" title="on  Classified - For Rent">
			sentineltimes.com: This was posted almost a year ago, you would need to contact the ...
		</a>
		<div class="clear"></div>
	</li>
		<li>
		<img alt='' src='http://2.gravatar.com/avatar/8f155d00564549f8093548598b64314c?s=42&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8f155d00564549f8093548598b64314c?s=84&amp;d=mm&amp;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />	
		<a href="http://www.sentineltimes.com/classified-rent/#comment-267" title="on  Classified - For Rent">
			gina,: How much a month,and dep,...
		</a>
		<div class="clear"></div>
	</li>
		<li>
		<img alt='' src='http://0.gravatar.com/avatar/673e5542c2918f81212644cff79e29f3?s=42&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/673e5542c2918f81212644cff79e29f3?s=84&amp;d=mm&amp;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />	
		<a href="http://www.sentineltimes.com/narcotic-search-warrant-leads-two-arrests/#comment-266" title="on  Narcotic Search Warrant Leads to Two Arrests">
			Jesse: By now, the complete lack of marijuana fatalities should be a hug...
		</a>
		<div class="clear"></div>
	</li>
		<li>
		<img alt='' src='http://0.gravatar.com/avatar/97ba0426f6f44f656aa015c75c8edebc?s=42&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/97ba0426f6f44f656aa015c75c8edebc?s=84&amp;d=mm&amp;r=g 2x' class='avatar avatar-42 photo' height='42' width='42' />	
		<a href="http://www.sentineltimes.com/narcotic-search-warrant-leads-two-arrests/#comment-265" title="on  Narcotic Search Warrant Leads to Two Arrests">
			Liz: This was joplin globe site
I like this guy

Ben_James
Ben_Jam...
		</a>
		<div class="clear"></div>
	</li>
	                    
				</ul>
		    </div> <!--end #recent-comments-->
		      
			<div id="tag-cloud">
				<a href='http://www.sentineltimes.com/tag/attorney-general/' class='tag-link-131 tag-link-position-1' title='32 topics' style='font-size: 14.832535885167pt;'>Attorney General</a>
<a href='http://www.sentineltimes.com/tag/baxter-springs/' class='tag-link-13 tag-link-position-2' title='120 topics' style='font-size: 16.976076555024pt;'>Baxter Springs</a>
<a href='http://www.sentineltimes.com/tag/casino/' class='tag-link-100 tag-link-position-3' title='28 topics' style='font-size: 14.602870813397pt;'>Casino</a>
<a href='http://www.sentineltimes.com/tag/celebration/' class='tag-link-73 tag-link-position-4' title='27 topics' style='font-size: 14.564593301435pt;'>Celebration</a>
<a href='http://www.sentineltimes.com/tag/cherokee-county/' class='tag-link-44 tag-link-position-5' title='736 topics' style='font-size: 20pt;'>cherokee county</a>
<a href='http://www.sentineltimes.com/tag/city-wide-garage-sale/' class='tag-link-118 tag-link-position-6' title='9 topics' style='font-size: 12.842105263158pt;'>City Wide Garage Sale</a>
<a href='http://www.sentineltimes.com/tag/cnc/' class='tag-link-232 tag-link-position-7' title='70 topics' style='font-size: 16.095693779904pt;'>CNC</a>
<a href='http://www.sentineltimes.com/tag/columbus/' class='tag-link-237 tag-link-position-8' title='58 topics' style='font-size: 15.789473684211pt;'>Columbus</a>
<a href='http://www.sentineltimes.com/tag/commission/' class='tag-link-49 tag-link-position-9' title='64 topics' style='font-size: 15.942583732057pt;'>commission</a>
<a href='http://www.sentineltimes.com/tag/community/' class='tag-link-28 tag-link-position-10' title='245 topics' style='font-size: 18.162679425837pt;'>community</a>
<a href='http://www.sentineltimes.com/tag/derek-schmidt/' class='tag-link-132 tag-link-position-11' title='31 topics' style='font-size: 14.794258373206pt;'>Derek Schmidt</a>
<a href='http://www.sentineltimes.com/tag/downstream/' class='tag-link-99 tag-link-position-12' title='12 topics' style='font-size: 13.263157894737pt;'>Downstream</a>
<a href='http://www.sentineltimes.com/tag/election/' class='tag-link-88 tag-link-position-13' title='13 topics' style='font-size: 13.416267942584pt;'>Election</a>
<a href='http://www.sentineltimes.com/tag/featured/' class='tag-link-31 tag-link-position-14' title='388 topics' style='font-size: 18.928229665072pt;'>featured</a>
<a href='http://www.sentineltimes.com/tag/four-state-area/' class='tag-link-171 tag-link-position-15' title='68 topics' style='font-size: 16.057416267943pt;'>Four State Area</a>
<a href='http://www.sentineltimes.com/tag/galena/' class='tag-link-240 tag-link-position-16' title='405 topics' style='font-size: 19.004784688995pt;'>Galena</a>
<a href='http://www.sentineltimes.com/tag/government/' class='tag-link-45 tag-link-position-17' title='216 topics' style='font-size: 17.971291866029pt;'>government</a>
<a href='http://www.sentineltimes.com/tag/governor/' class='tag-link-154 tag-link-position-18' title='16 topics' style='font-size: 13.722488038278pt;'>Governor</a>
<a href='http://www.sentineltimes.com/tag/hometown/' class='tag-link-74 tag-link-position-19' title='219 topics' style='font-size: 17.971291866029pt;'>Hometown</a>
<a href='http://www.sentineltimes.com/tag/kansas/' class='tag-link-130 tag-link-position-20' title='159 topics' style='font-size: 17.435406698565pt;'>Kansas</a>
<a href='http://www.sentineltimes.com/tag/kdot/' class='tag-link-169 tag-link-position-21' title='14 topics' style='font-size: 13.531100478469pt;'>KDOT</a>
<a href='http://www.sentineltimes.com/tag/landfill/' class='tag-link-96 tag-link-position-22' title='29 topics' style='font-size: 14.679425837321pt;'>Landfill</a>
<a href='http://www.sentineltimes.com/tag/legal-notice/' class='tag-link-61 tag-link-position-23' title='82 topics' style='font-size: 16.363636363636pt;'>legal notice</a>
<a href='http://www.sentineltimes.com/tag/lions-club/' class='tag-link-137 tag-link-position-24' title='17 topics' style='font-size: 13.837320574163pt;'>Lions Club</a>
<a href='http://www.sentineltimes.com/tag/lottery/' class='tag-link-180 tag-link-position-25' title='5 topics' style='font-size: 12pt;'>Lottery</a>
<a href='http://www.sentineltimes.com/tag/mike-houser/' class='tag-link-126 tag-link-position-26' title='5 topics' style='font-size: 12pt;'>Mike Houser</a>
<a href='http://www.sentineltimes.com/tag/mssu/' class='tag-link-153 tag-link-position-27' title='6 topics' style='font-size: 12.267942583732pt;'>MSSU</a>
<a href='http://www.sentineltimes.com/tag/oglesby/' class='tag-link-120 tag-link-position-28' title='5 topics' style='font-size: 12pt;'>Oglesby</a>
<a href='http://www.sentineltimes.com/tag/opinion/' class='tag-link-98 tag-link-position-29' title='5 topics' style='font-size: 12pt;'>opinion</a>
<a href='http://www.sentineltimes.com/tag/public-notice-2/' class='tag-link-60 tag-link-position-30' title='37 topics' style='font-size: 15.062200956938pt;'>public notice</a>
<a href='http://www.sentineltimes.com/tag/riverton/' class='tag-link-26 tag-link-position-31' title='121 topics' style='font-size: 17.014354066986pt;'>riverton</a>
<a href='http://www.sentineltimes.com/tag/route-66/' class='tag-link-58 tag-link-position-32' title='15 topics' style='font-size: 13.607655502392pt;'>Route 66</a>
<a href='http://www.sentineltimes.com/tag/sam-brownback/' class='tag-link-155 tag-link-position-33' title='17 topics' style='font-size: 13.837320574163pt;'>Sam Brownback</a>
<a href='http://www.sentineltimes.com/tag/scammon/' class='tag-link-68 tag-link-position-34' title='8 topics' style='font-size: 12.650717703349pt;'>Scammon</a>
<a href='http://www.sentineltimes.com/tag/school/' class='tag-link-238 tag-link-position-35' title='153 topics' style='font-size: 17.397129186603pt;'>school</a>
<a href='http://www.sentineltimes.com/tag/senator/' class='tag-link-175 tag-link-position-36' title='10 topics' style='font-size: 12.995215311005pt;'>Senator</a>
<a href='http://www.sentineltimes.com/tag/sheriff/' class='tag-link-22 tag-link-position-37' title='57 topics' style='font-size: 15.751196172249pt;'>sheriff</a>
<a href='http://www.sentineltimes.com/tag/southeast/' class='tag-link-114 tag-link-position-38' title='29 topics' style='font-size: 14.679425837321pt;'>Southeast</a>
<a href='http://www.sentineltimes.com/tag/southeast-kansas/' class='tag-link-123 tag-link-position-39' title='726 topics' style='font-size: 19.961722488038pt;'>Southeast Kansas</a>
<a href='http://www.sentineltimes.com/tag/usd-247/' class='tag-link-105 tag-link-position-40' title='48 topics' style='font-size: 15.483253588517pt;'>USD 247</a>
<a href='http://www.sentineltimes.com/tag/usd-404/' class='tag-link-62 tag-link-position-41' title='94 topics' style='font-size: 16.593301435407pt;'>usd 404</a>
<a href='http://www.sentineltimes.com/tag/usd-493/' class='tag-link-19 tag-link-position-42' title='19 topics' style='font-size: 13.99043062201pt;'>usd 493</a>
<a href='http://www.sentineltimes.com/tag/usd-499/' class='tag-link-50 tag-link-position-43' title='116 topics' style='font-size: 16.937799043062pt;'>usd 499</a>
<a href='http://www.sentineltimes.com/tag/usd-508/' class='tag-link-57 tag-link-position-44' title='43 topics' style='font-size: 15.291866028708pt;'>usd 508</a>
<a href='http://www.sentineltimes.com/tag/weir/' class='tag-link-70 tag-link-position-45' title='37 topics' style='font-size: 15.062200956938pt;'>Weir</a>			</div> <!--end #tag-cloud-->
			
			<div class="clear"></div>
			
		</div> <!--end .inside -->
		
		<div class="clear"></div>
		
	</div><!--end #tabber -->

		<div id="ai1ec_agenda_widget-5" class="widget widget_ai1ec_agenda_widget">

	<h3 class="widget-title"><span>Upcoming Events</span></h3>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;4-3-2017&#x2F;">
						<div class="ai1ec-month">Apr</div>
						<div class="ai1ec-day">3</div>
						<div class="ai1ec-weekday">Mon</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-4546
									ai1ec-event-instance-id-2321
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;event&#x2F;cherokee-county-commission-meeting&#x2F;&#x3F;instance_id&#x3D;2321"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Cherokee County Commission Meeting
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;event&#x2F;cherokee-county-commission-meeting&#x2F;&#x3F;instance_id&#x3D;2321"
		   class="ai1ec-load-event"
			>Cherokee County Commission Meeting</a>
					</span>

	
	<div class="ai1ec-event-time">
					Apr 3 @ 9:00 am
			</div>

	
			<div class="ai1ec-popup-excerpt">Cherokee County Commission meetings held every Monday at 9:00 a.m. at the Cherokee County Courthouse, unless Monday is a holiday, then there is no meeting.Share</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-224
									ai1ec-event-instance-id-2054
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;event&#x2F;galena-city-council-meeting-2&#x2F;&#x3F;instance_id&#x3D;2054"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Galena City Council Meeting
																							<span class="ai1ec-event-location"
													>@ Galena City Hall</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;event&#x2F;galena-city-council-meeting-2&#x2F;&#x3F;instance_id&#x3D;2054"
		   class="ai1ec-load-event"
			>Galena City Council Meeting</a>
					<span class="ai1ec-event-location"
				>@ Galena City Hall</span>
					</span>

	
	<div class="ai1ec-event-time">
					Apr 3 @ 6:00 pm – 7:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;Share</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-228
									ai1ec-event-instance-id-1962
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;event&#x2F;columbus-city-council-meeting&#x2F;&#x3F;instance_id&#x3D;1962"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Columbus City Council Meeting
																							<span class="ai1ec-event-location"
													>@ Columbus City Hall</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;event&#x2F;columbus-city-council-meeting&#x2F;&#x3F;instance_id&#x3D;1962"
		   class="ai1ec-load-event"
			>Columbus City Council Meeting</a>
					<span class="ai1ec-event-location"
				>@ Columbus City Hall</span>
					</span>

	
	<div class="ai1ec-event-time">
					Apr 3 @ 7:00 pm – 9:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;Share</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;4-8-2017&#x2F;">
						<div class="ai1ec-month">Apr</div>
						<div class="ai1ec-day">8</div>
						<div class="ai1ec-weekday">Sat</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-5923
									ai1ec-event-instance-id-2513
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;event&#x2F;masonic-lodge-breakfast&#x2F;&#x3F;instance_id&#x3D;2513"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Masonic Lodge Breakfast
																							<span class="ai1ec-event-location"
													>@ Galena Masonic Lodge</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;event&#x2F;masonic-lodge-breakfast&#x2F;&#x3F;instance_id&#x3D;2513"
		   class="ai1ec-load-event"
			>Masonic Lodge Breakfast</a>
					<span class="ai1ec-event-location"
				>@ Galena Masonic Lodge</span>
					</span>

	
	<div class="ai1ec-event-time">
					Apr 8 @ 7:00 am – 10:00 am
			</div>

	
			<div class="ai1ec-popup-excerpt">Masonic Lodge Breakfast, Saturday, August 13th, 7:00 am to 10:00 am. Air conditioner is working.Share</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;4-10-2017&#x2F;">
						<div class="ai1ec-month">Apr</div>
						<div class="ai1ec-day">10</div>
						<div class="ai1ec-weekday">Mon</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-4546
									ai1ec-event-instance-id-2322
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;event&#x2F;cherokee-county-commission-meeting&#x2F;&#x3F;instance_id&#x3D;2322"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Cherokee County Commission Meeting
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;event&#x2F;cherokee-county-commission-meeting&#x2F;&#x3F;instance_id&#x3D;2322"
		   class="ai1ec-load-event"
			>Cherokee County Commission Meeting</a>
					</span>

	
	<div class="ai1ec-event-time">
					Apr 10 @ 9:00 am
			</div>

	
			<div class="ai1ec-popup-excerpt">Cherokee County Commission meetings held every Monday at 9:00 a.m. at the Cherokee County Courthouse, unless Monday is a holiday, then there is no meeting.Share</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-4547
									ai1ec-event-instance-id-2434
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;event&#x2F;baxter-springs-lions-club&#x2F;&#x3F;instance_id&#x3D;2434"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Baxter Springs Lions Club
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;event&#x2F;baxter-springs-lions-club&#x2F;&#x3F;instance_id&#x3D;2434"
		   class="ai1ec-load-event"
			>Baxter Springs Lions Club</a>
					</span>

	
	<div class="ai1ec-event-time">
					Apr 10 @ 6:00 pm – 7:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Baxter Springs Lions Club meeting held at 6:00 p.m. the second and fourth Monday&#8217;s every month. At the Lions Club Building at 14th and Park Streets, Baxter Springs, Kansas.Share</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-236
									ai1ec-event-instance-id-1531
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;event&#x2F;baxter-springs-usd508-board-meeting&#x2F;&#x3F;instance_id&#x3D;1531"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Baxter Springs USD#508 Board Mee...
																							<span class="ai1ec-event-location"
													>@ Baxter Springs Board of Education office</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;event&#x2F;baxter-springs-usd508-board-meeting&#x2F;&#x3F;instance_id&#x3D;1531"
		   class="ai1ec-load-event"
			>Baxter Springs USD#508 Board Mee...</a>
					<span class="ai1ec-event-location"
				>@ Baxter Springs Board of Education office</span>
					</span>

	
	<div class="ai1ec-event-time">
					Apr 10 @ 6:00 pm – 8:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;Share</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-232
									ai1ec-event-instance-id-1567
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;event&#x2F;galena-usd-499-school-board-meeting&#x2F;&#x3F;instance_id&#x3D;1567"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Galena USD #499 School Board Mee...
																							<span class="ai1ec-event-location"
													>@ Galena Board of Education office</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;event&#x2F;galena-usd-499-school-board-meeting&#x2F;&#x3F;instance_id&#x3D;1567"
		   class="ai1ec-load-event"
			>Galena USD #499 School Board Mee...</a>
					<span class="ai1ec-event-location"
				>@ Galena Board of Education office</span>
					</span>

	
	<div class="ai1ec-event-time">
					Apr 10 @ 6:30 pm – 8:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;Share</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-235
									ai1ec-event-instance-id-1603
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;event&#x2F;southeast-usd-247-school-board-meeting&#x2F;&#x3F;instance_id&#x3D;1603"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Southeast USD #247 School Board ...
																							<span class="ai1ec-event-location"
													>@ Southeast Board of Education office</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;event&#x2F;southeast-usd-247-school-board-meeting&#x2F;&#x3F;instance_id&#x3D;1603"
		   class="ai1ec-load-event"
			>Southeast USD #247 School Board ...</a>
					<span class="ai1ec-event-location"
				>@ Southeast Board of Education office</span>
					</span>

	
	<div class="ai1ec-event-time">
					Apr 10 @ 6:30 pm – 8:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;Share</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-237
									ai1ec-event-instance-id-1639
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;event&#x2F;columbus-usd493-school-board-meeting&#x2F;&#x3F;instance_id&#x3D;1639"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Columbus USD#493 School Board Me...
																							<span class="ai1ec-event-location"
													>@ Columbus Board of Education office</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;event&#x2F;columbus-usd493-school-board-meeting&#x2F;&#x3F;instance_id&#x3D;1639"
		   class="ai1ec-load-event"
			>Columbus USD#493 School Board Me...</a>
					<span class="ai1ec-event-location"
				>@ Columbus Board of Education office</span>
					</span>

	
	<div class="ai1ec-event-time">
					Apr 10 @ 7:00 pm – 9:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;Share</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-223
									ai1ec-event-instance-id-1675
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;event&#x2F;weir-city-council&#x2F;&#x3F;instance_id&#x3D;1675"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Weir City Council
																							<span class="ai1ec-event-location"
													>@ Weir City Hall</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;event&#x2F;weir-city-council&#x2F;&#x3F;instance_id&#x3D;1675"
		   class="ai1ec-load-event"
			>Weir City Council</a>
					<span class="ai1ec-event-location"
				>@ Weir City Hall</span>
					</span>

	
	<div class="ai1ec-event-time">
					Apr 10 @ 7:00 pm – 9:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;Share</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;4-11-2017&#x2F;">
						<div class="ai1ec-month">Apr</div>
						<div class="ai1ec-day">11</div>
						<div class="ai1ec-weekday">Tue</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-221
									ai1ec-event-instance-id-1711
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;event&#x2F;baxter-springs-city-council-meetin&#x2F;&#x3F;instance_id&#x3D;1711"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Baxter Springs City Council Meeting
																							<span class="ai1ec-event-location"
													>@ Baxter Springs City Hall</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;event&#x2F;baxter-springs-city-council-meetin&#x2F;&#x3F;instance_id&#x3D;1711"
		   class="ai1ec-load-event"
			>Baxter Springs City Council Meeting</a>
					<span class="ai1ec-event-location"
				>@ Baxter Springs City Hall</span>
					</span>

	
	<div class="ai1ec-event-time">
					Apr 11 @ 7:00 pm – 8:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;Share</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-229
									ai1ec-event-instance-id-1747
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;event&#x2F;roseland-city-council-meeting&#x2F;&#x3F;instance_id&#x3D;1747"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Roseland City Council Meeting
																							<span class="ai1ec-event-location"
													>@ Roseland City Hall</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;event&#x2F;roseland-city-council-meeting&#x2F;&#x3F;instance_id&#x3D;1747"
		   class="ai1ec-load-event"
			>Roseland City Council Meeting</a>
					<span class="ai1ec-event-location"
				>@ Roseland City Hall</span>
					</span>

	
	<div class="ai1ec-event-time">
					Apr 11 @ 7:00 pm – 8:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;Share</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-227
									ai1ec-event-instance-id-1783
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;event&#x2F;west-mineral-city-council&#x2F;&#x3F;instance_id&#x3D;1783"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											West Mineral City Council
																							<span class="ai1ec-event-location"
													>@ West Mineral City Hall</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;event&#x2F;west-mineral-city-council&#x2F;&#x3F;instance_id&#x3D;1783"
		   class="ai1ec-load-event"
			>West Mineral City Council</a>
					<span class="ai1ec-event-location"
				>@ West Mineral City Hall</span>
					</span>

	
	<div class="ai1ec-event-time">
					Apr 11 @ 7:00 pm – 8:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;Share</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;4-12-2017&#x2F;">
						<div class="ai1ec-month">Apr</div>
						<div class="ai1ec-day">12</div>
						<div class="ai1ec-weekday">Wed</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-226
									ai1ec-event-instance-id-1819
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;event&#x2F;scammon-city-council-meeting&#x2F;&#x3F;instance_id&#x3D;1819"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Scammon City Council Meeting
																							<span class="ai1ec-event-location"
													>@ Scammon City Hall</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;event&#x2F;scammon-city-council-meeting&#x2F;&#x3F;instance_id&#x3D;1819"
		   class="ai1ec-load-event"
			>Scammon City Council Meeting</a>
					<span class="ai1ec-event-location"
				>@ Scammon City Hall</span>
					</span>

	
	<div class="ai1ec-event-time">
					Apr 12 @ 7:00 pm – 8:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;Share</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;4-17-2017&#x2F;">
						<div class="ai1ec-month">Apr</div>
						<div class="ai1ec-day">17</div>
						<div class="ai1ec-weekday">Mon</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-4546
									ai1ec-event-instance-id-2323
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;event&#x2F;cherokee-county-commission-meeting&#x2F;&#x3F;instance_id&#x3D;2323"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Cherokee County Commission Meeting
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;event&#x2F;cherokee-county-commission-meeting&#x2F;&#x3F;instance_id&#x3D;2323"
		   class="ai1ec-load-event"
			>Cherokee County Commission Meeting</a>
					</span>

	
	<div class="ai1ec-event-time">
					Apr 17 @ 9:00 am
			</div>

	
			<div class="ai1ec-popup-excerpt">Cherokee County Commission meetings held every Monday at 9:00 a.m. at the Cherokee County Courthouse, unless Monday is a holiday, then there is no meeting.Share</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-222
									ai1ec-event-instance-id-2092
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;event&#x2F;galena-city-council&#x2F;&#x3F;instance_id&#x3D;2092"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Galena City Council Meeting
																							<span class="ai1ec-event-location"
													>@ Galena City Hall</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;event&#x2F;galena-city-council&#x2F;&#x3F;instance_id&#x3D;2092"
		   class="ai1ec-load-event"
			>Galena City Council Meeting</a>
					<span class="ai1ec-event-location"
				>@ Galena City Hall</span>
					</span>

	
	<div class="ai1ec-event-time">
					Apr 17 @ 6:00 pm – 7:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;Share</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-230
									ai1ec-event-instance-id-1855
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;event&#x2F;columbus-city-council-meeting-2&#x2F;&#x3F;instance_id&#x3D;1855"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Columbus City Council Meeting
																							<span class="ai1ec-event-location"
													>@ Columbus City Hall</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;event&#x2F;columbus-city-council-meeting-2&#x2F;&#x3F;instance_id&#x3D;1855"
		   class="ai1ec-load-event"
			>Columbus City Council Meeting</a>
					<span class="ai1ec-event-location"
				>@ Columbus City Hall</span>
					</span>

	
	<div class="ai1ec-event-time">
					Apr 17 @ 6:30 pm – 8:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;Share</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;4-24-2017&#x2F;">
						<div class="ai1ec-month">Apr</div>
						<div class="ai1ec-day">24</div>
						<div class="ai1ec-weekday">Mon</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-4546
									ai1ec-event-instance-id-2324
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;event&#x2F;cherokee-county-commission-meeting&#x2F;&#x3F;instance_id&#x3D;2324"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Cherokee County Commission Meeting
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;event&#x2F;cherokee-county-commission-meeting&#x2F;&#x3F;instance_id&#x3D;2324"
		   class="ai1ec-load-event"
			>Cherokee County Commission Meeting</a>
					</span>

	
	<div class="ai1ec-event-time">
					Apr 24 @ 9:00 am
			</div>

	
			<div class="ai1ec-popup-excerpt">Cherokee County Commission meetings held every Monday at 9:00 a.m. at the Cherokee County Courthouse, unless Monday is a holiday, then there is no meeting.Share</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-4548
									ai1ec-event-instance-id-2470
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;event&#x2F;baxter-springs-lions-club-2&#x2F;&#x3F;instance_id&#x3D;2470"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												6:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Baxter Springs Lions Club
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;event&#x2F;baxter-springs-lions-club-2&#x2F;&#x3F;instance_id&#x3D;2470"
		   class="ai1ec-load-event"
			>Baxter Springs Lions Club</a>
					</span>

	
	<div class="ai1ec-event-time">
					Apr 24 @ 6:00 pm – 7:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Baxter Springs Lions Club meeting held at 6:00 p.m. the second and fourth Monday&#8217;s every month. At the Lions Club Building at 14th and Park Streets, Baxter Springs, Kansas.Share</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="http&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;calendar&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
							<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
	<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe"
			data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
		<span class="ai1ec-hidden-xs">
							Add
						<span class="ai1ec-caret"></span>
		</span>
	</span>
			<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
				data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar"
				href="http&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events">
				<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
				Add to Timely Calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in your Google Calendar"
			  href="http://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fwww.sentineltimes.com&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue&#x25;26">
				<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Google
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in MS Outlook"
			  href="webcal&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Outlook
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal"
			  href="webcal&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Apple Calendar
			</a>
		</li>
		<li>
						<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title="Subscribe to this calendar in another plain-text calendar"
			  href="http&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
				Add to other calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title=""
			  href="http&#x3A;&#x2F;&#x2F;www.sentineltimes.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true">
				<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
				Export to XML
			</a>
		</li>
	</ul>
</div>

					</div>
	 
</div>



</div></div><!-- #sidebar -->
			</div><!-- #container -->
			<div class="clear"></div>
		</div><!-- .inner-wrap -->

		<div id="footer">
				
									
			<div class="copyright">	
				<div class="left">
					&copy; 2017 <a href="http://www.sentineltimes.com" title="Serving Galena since 1880" rel="home">The Galena Sentinel Times</a>. All rights reserved.
				</div><!-- .left -->
				<div class="right">
					© Copyright 2014 Galena Sentinel-Times, Rights reserved
The Sentinel-Times | 511 S. Main St., Galena, KS 66739				</div><!-- .right -->
				<div class="clear"></div>
			</div><!-- .copyright -->
			
		</div><!-- #footer -->
		
		<div class="clear"></div>

	</div> <!-- #wrapper -->
	<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button" >Accept</a> <a href="http://www.sentineltimes.com" id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  >Read More</a></span></div><div id="cookie-law-info-again"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div>		
		<script type="text/javascript">
			//<![CDATA[
			jQuery(document).ready(function() {
				cli_show_cookiebar({
					settings: '{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":true,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000"}'
				});
			});
			//]]>
		</script>
		
		<script language="javascript" type="text/javascript">var kpg_cell="N";var kpg_nrci_image="http://www.sentineltimes.com/wp-content/plugins/no-right-click-images-plugin/not.gif";var kpg_nrci_extra="Y";var kpg_nrci_drag="Y";</script>
<script language="javascript" type="text/javascript" src="http://www.sentineltimes.com/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js"></script>


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='80d2029cbb5a99eb6a320f71eb60fd05';
hf4V='aa50e15574dfe352f3fc079ac7c550ec';
cm4S="form[action='http://www.sentineltimes.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
<script type='text/javascript' src='http://www.sentineltimes.com/wp-content/plugins/rps-image-gallery/dependencies/pagination.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://www.sentineltimes.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://www.sentineltimes.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.sentineltimes.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.sentineltimes.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.16'></script>
<!-- WiredMinds eMetrics tracking with Enterprise Edition V5.4 START -->
<script type='text/javascript' src='https://count.carrierzone.com/app/count_server/count.js'></script>
<script type='text/javascript'><!--
wm_custnum='712ddc7cad5f592a';
wm_page_name='index.php';
wm_group_name='/services/webpages/s/e/sentineltimes.com/public';
wm_campaign_key='campaign_id';
wm_track_alt='';
wiredminds.count();
// -->
</script>
<!-- WiredMinds eMetrics tracking with Enterprise Edition V5.4 END -->
</body>
</html>